Friday, 29 July 2011

Is there anybody out there?




Have you checked the date of the post that led you here?  Yes it was the 1st of April - sorry!







********



Once again it appears that 'Blogger' is destined to drive me to distraction!!!  I have noticed that when I make a new post that it doesn't register on the dashboard or blog roll of the good people who take the time to follow.  I can only apologise to you and beg your indulgence a little longer.  

Has anyone fallen foul of this before?  Has it come about due to something horrendous that I have done?  Either way until it is resolved I'm afraid that there is no way that I can notify you of new post! Ahhhhhh!

14 comments:

  1. Try switching to Google Chrome, Michael, I had the same problem previously, but no issues since.
    Regards,
    Monty

    ReplyDelete
  2. Monty you absolute Gem! That seems to be working, thank you so much.

    All the best,

    Michael

    ReplyDelete
  3. Is there anybody out there?? Yep...me at least :-D
    Seems fine...your posts appear at mine..
    Cheers
    paul

    ReplyDelete
  4. Great painting....he must have had problems with blogger too.

    ReplyDelete
  5. I'm happy to report your posts have been appearing regularly on my Blog list. I've had trouble with HTTPS-Everywhere blocking Google Services. If you use that plugin with Firefox just uncheck Google Services in the settings. If you're doing fine with Chrome please continue! :)

    ReplyDelete
  6. I'm here, although I'm 7 hours late, Go Go Google Chrome!!

    ReplyDelete
  7. I've found you now, Michael!

    ReplyDelete
  8. Gentlemen, thank you all! Such a relief to know that everything appears to be working as it should.

    ReplyDelete
  9. D'Oh! Hook, line and sinker!

    :-)

    ReplyDelete

Related Posts Plugin for WordPress, Blogger...